Breaking News
CREAR VPN EN CISCO PACKET TRACER

CREAR VPN EN CISCO PACKET TRACER

 Comenzamos configururando el router  especificando el enrutamiento estático: ip de origen libre tanto de la WAN como de la LAN y el next hop o siguiente salto a la FastEthernet 0/0 del router 5 o Internet.2

Para la conexión en  LAN se encuentra un switch y tres equipos,  configuramos la interface FastEthernet 0/0.

3

Para la conexión en la parte WAN que va dirigido hacia el router 5 se configura la interface FastEthernet 0/1 la cual vemos  en la siguiente imagen.

4

5

Ahora configura el router 4 especificando el enrutamiento estático: ip origen tanto de WAN ( /30 ) como de LAN ( /24 ) con salto a la siguente FastEthernet 0/1 del router 5.

6

Para la conexión en la parte LAN se encuentra un switch y dos equipos, configuramos la interface FastEthernet 0/0.

7

Para la conexión  que va dirigido hacia el router 5  configuramos la interface FastEthernet 0/1 .

8

  •  En la parte del Router 3 hacemos la siguientes configuraciones:

En la PC3 configuramos el Gateway 192.168.1.1 y la ip address 192.168.1.2.

En el PC0 d configuramos el Gateway 192.168.1.1 y la ip  192.168.1.3.

En el PC2  configuramos el Gateway 192.168.1.1 y la ip address 192.168.1.4 .

  • En la parte del Router 4 hacemos la siguientes configuraciones:

En el PC1  configuramos el Gateway 192.168.1.1 y la ip address 192.168.1.4

En el PC4 configuramos el Gateway 192.168.1.1 y la ip address 192.168.1.4

  • configuramos el router 5 especificando el enrutamiento estático:
    192.168.1.0: que corresponde a una ip libre de la LAN del Router3 con salto a : 192.168.0.1 que corresponde a la WAN del Router 3
    192.168.2.0: que corresponde a una ip libre de la LAN del Router4 con  salto a : 192.168.0.6 que corresponde a la WAN del Router 3.

15Configuramos la interface FastEthernet 0/0 con la ip libre 192.168.0.2 mascara de red 30 que es la próxima de la WAN (FastEthernet 0/1) del Router 3:

16Configuramos  la interface FastEthernet 0/1 con la ip libre 192.168.0.5 mascara de red 30 que es la próxima de la WAN (FastEthernet 0/1) del Router 4:

17

Luego de  que se hayan  configurado los equipos y verificando que los paquetes enviados lleguen a su destino, se realiza la encriptación de los paquetes para que Router 3 y Router 4 tengan una integridad y confidencialidad de toda la comunicación.

  • En el Router 3 ralizamos:
    En esta  fase se realiza la configuración de intercambio de claves. Este proceso usa ISAKMP para identificar el algoritmo de hash y el método de autenticación. También se identifica uno de los extremos del túnel:
    crypto isakmp policy 10 //
    hash md5
    authentication pre-share // utilizará la clave definida más adelante
    crypto isakmp key P5NM address 192.168.0.6 // Se identifica la llave con la que se va a encriptar los datos
    no crypto isakmp ccm //

// A continuación, creamos un IPsec conjunto de transformación que llamamos TRANSFORM. Se especifica el protocolo de encriptación IPsec para la carga de seguridad encapsuladora (ESP).

crypto ipsec transform-set TRANSFORM esp-3des esp-md5-hmac //
mode transport //
crypto ipsec df-bit clear //
!
crypto map QPDG00 10 ipsec-isakmp //
set peer 192.168.0.6 // extremo del tunel
set transform-set TRANSFORM // transformación del paquetes q utilizará
match address 101 // origen-destino de paquetes
access-list 101 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255//WILLCARD

En el Router 4 ralizamos:
// En esta primera fase se realiza la configuración de intercambio de claves. Este proceso usa ISAKMP para identificar el algoritmo de hash y el método de autenticación. También se identifica uno de los extremos del túnel:
crypto isakmp policy 10
hash md5
authentication pre-share

crypto isakmp key P5NM address 192.168.0.1
no crypto isakmp ccm
!

// creamos un IPsec conjunto de transformación que llamamos TRANSFORM se especifica el protocolo de encriptación IPsec para la carga de seguridad encapsuladora (ESP).

crypto ipsec transform-set TRANSFORM esp-3des esp-md5-hmac
mode transport
crypto ipsec df-bit clear
!

crypto map QPDG00 10 ipsec-isakmp
set peer 192.168.0.1
set transform-set TRANSFORM
match address 101
access-list 101 permit ip 192.168.2.0 0.0.0.255 192.168.1.0 0.0.0.255

interface FastEthernet0/1
crypto map QPDG00

About Carlos Andres Suarez

Scroll To Top